Network connectivity issue in one of our data centers
Incident Report for Sign.Plus
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 11:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 10:01 UTC
Update
Our DNS provider is currently experiencing an issue which is causing issues with the signature flow.
We will update here as soon as we receive additional information from our provider.
Posted Jun 29, 2022 - 08:54 UTC
Investigating
Network connectivity issue in one of our data centers
Posted Jun 29, 2022 - 08:47 UTC
This incident affected: Applications (Web App, iOS App, Android App).